رفتن به محتوای اصلی
021-91011091 info@athena.ir

محصولایت سایبروم در برابر آسیب پذیری های OpenSSL امن هستند

Want create site? Find Free WordPress Themes and plugins.

بعد از حمله‌ای جدید در ۹ژوین هشدارهایی با بالاترین سطح اهمیت صادر شد که موجب ایجاد ترسی در بین اعضای کسب‌وکار و فروشندگان محصولات IT  شد. به دلیل وجود داشتن حفره‌های امنیتی OpenSSL اسناد گواهی‌ها (certificate)ها جعل می‌شدند که موجب رسوایی و بدنامی شرکت‌ها شده بود. شورای امنیتی OpenSSl با بررسی این حفره‌های امنیتی و نام‌گذاری آن این هشدار را مربوط به آخرین نسخه‌های patchهای SSL یعنی۱٫۰٫۲c, 1.0.2b, 1.0.1n و ۱٫۰٫۱o دانست.

CYBEROAM

البته مشتریان سایبروم از بابت این حملات آسوده‌خاطر هستند چرا که محصولات سایبروم هیچ وابستگی‌ای به این نسخه‌ها ندارند.
این آسیب پذیری میتواند با نرم افزاری که certificate  های ssl/tls/dtls  کلاینت ها و ssl/tls/dtls  سرور ر ا که از طریق authentication clients  استفاده میکند سازگاری داشته باشد . از آنجا که این آسیب پذیری از مکانیزم قوی برای اعتبار دهی نقطه پایانی سرویسها و کلاینت ها استفاده میکند فرصت حمله کردن به router , dns,gateway, وسایتها را از طریق حمله mitm  فرا هم میکند.لذا میتوان این نوع  آسیب پذیریهائی را که در سیستم های ما وجود دارد از طریق این device ها بر طرف کرد

Did you find apk for android? You can find new Free Android Games and apps.

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

کد امنیتی *

برگشت به بالا